Validation et exclusion

Bon, j’ai partiellement résolu mes problèmes dus au passage à Php 5.3.2, et assez facilement. Déjà, je me suis aperçu que mes pages n’étaient pas valides W3C pour le XHTML 1.1, et ceux à cause des captions, ces boites qui permettent d’insérer une image et de l’afficher, avec son commentaire, dans un joli cadre autour.…

WordPress et Php 5.3.2

Hop, un second papier dans la catégorie Info. J’ai effectué dimanche soir la mise-à-jour d’Ubuntu de la 9.10 vers la 10.04, principalement à cause de MediaWiki, mais j’en reparlerais plus tard. Lucid Lynx propose PHP en version 5.3.2(-1ubuntu4.1), ce qui m’a causé quelques problèmes d’adaptation, que cela soit avec MediaWiki, Piwigo où WordPress. Pour WordPress,…